Mad Online Gaming
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Nvidia 185.85

 
Post new topic   Reply to topic    Mad Gaming Forums Forum Index -> Help
View previous topic :: View next topic  
Author Message
TomBen



Joined: 30 Dec 2008
Posts: 13
Location: Lower Bavaria

PostPosted: Mon May 18, 2009 8:20 pm    Post subject: Nvidia 185.85 Reply with quote

Hi,
has anyone of you experienced any texture problems after installing the new Vista64 Nvidia 185.85 drivers?
In my case i saw only big blocks of bad textures and therefore i had to switch back to 182.50 to get trackmania look nice again.
Greetings
_________________
ᅮᄋᄊろᄐᄿ
Back to top
View user's profile Send private message
Middenrat
actual speed


Joined: 10 Aug 2007
Posts: 2260
Location: Location: Location.

PostPosted: Mon May 18, 2009 11:27 pm    Post subject: Reply with quote

no problems here, what video card are you using?

I've got IE8 jerkiness scrolling picture files greater than native resolution.
Nowt's perfect Sad
_________________


Skin by Baino
Back to top
View user's profile Send private message
TomBen



Joined: 30 Dec 2008
Posts: 13
Location: Lower Bavaria

PostPosted: Wed May 20, 2009 2:23 pm    Post subject: Reply with quote

Leadtek WinFast GTX 260 (with 192 stream processors)

No prbs here with IE8 and big pictures.
_________________
ᅮᄋᄊろᄐᄿ
Back to top
View user's profile Send private message
HotSWAT



Joined: 30 Nov 2007
Posts: 670
Location: you know what..? I really don't know..

PostPosted: Wed May 20, 2009 4:14 pm    Post subject: Reply with quote

I have a GTX 260, no problems here though, new drivers installed and all.
_________________
Back to top
View user's profile Send private message Visit poster's website
mad
Site Admin


Joined: 10 Aug 2007
Posts: 1334
Location: Scotland

PostPosted: Sat May 23, 2009 7:58 pm    Post subject: Reply with quote

Crashed a phenom triple core with 9800GT Black Edition.. had to roll back the driver then worked fine...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
TomBen



Joined: 30 Dec 2008
Posts: 13
Location: Lower Bavaria

PostPosted: Sun May 24, 2009 9:14 pm    Post subject: Reply with quote

Google found many problems happening around the planet with the 185.85s, but they seem to be not the rule. Found no solution til now. Maybe they fix it in the next version.
_________________
ᅮᄋᄊろᄐᄿ
Back to top
View user's profile Send private message
TomBen



Joined: 30 Dec 2008
Posts: 13
Location: Lower Bavaria

PostPosted: Mon Nov 30, 2009 8:15 pm    Post subject: Reply with quote

Have to answer myself after a new search.
There is a bug fix from Nadeo:
Nations: http://files2.trackmaniaforever.com/TmNationsForever_Fix_2008-07-30_Setup.exe
or
United: http://files2.trackmaniaforever.com/TmUnitedForever_Fix_2008-07-30_Setup.exe

One of the fixes is:
-very high shadow problems on some graphic boards

This caused my texture problems with the Nvidia drivers and later on even worse shadow stripes on the ATI Radeon 7550.
_________________
ᅮᄋᄊろᄐᄿ
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Mad Gaming Forums Forum Index -> Help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group